Welcome to Horse Isle  
Logged in as: TellingElephant

Horse Isle Forums
Forums for discussing in game topics with other players. Please use the Contact Us form at the bottom to directly communicate with Horse Isle staff.
The SUPPORT and BUGS forums have threads removed often to keep them clean and recent. Don't be offended when removed.
(12 topics)
(15 topics)
(27 topics)
(8 topics)
(90 topics)

REPLY: (by Piper) Jul 15 2017 10:25pm
Ok, I don't know where to put this DP, So I thought this might be the best place to do it.
OK. I got a new computer, and HP pavillion notebook. Anyways, on the F12 button is an image of an airplane. I tried poofing to the ranch, but it won't let me. *cries* Help please!
REPLY: (by DesertPaint) Jul 15 2017 10:35pm
Try Google Chrome browser, or Firefox browser. Microsoft browsers assign different things to the function keys.
REPLY: (by Piper) Jul 16 2017 2:24pm
I am using Firefox. The image of the airplane turns Airplane mode on or off. So how do i get it to stop that do I can poof to ranch? unicornss it's frustrating!

Plus I forgot which isle muy ranch is on. *laughing out loud!*
REPLY: (by Piper) Jul 16 2017 3:48pm
oh, and one more thing. The f6, f7,f8, and f12 keys don't work on Hi on my laptop. No idea why as for unicorns sake, but this never happened with my other laptops that I had! This just had to be one of these days DP!
REPLY: (by DesertPaint) Jul 16 2017 5:06pm
According to my Google search to turn off airplane mode on an HP Pavillion notebook:

1) In Windows, search for and open Airplane mode.
2) Move the airplane mode slider to Off.
3) To verify, check the taskbar for the network icon. If it's there then the mode is off.

For the function keys, it's complicated. HP assigns them a function much like Microsoft browser does.

If using Google Chrome still doesn't allow you to use the function keys properly, then you probably need to contact Hewlett Packard support as the Google search I did was a bit complicated and I couldn't find anything specifically for a notebook or that was recent. The only things I could find are: Try using Fn along with the F keys. That might work I don't know. If not: You have to go into the BIOS system on the computer and disable the function keys. That however is from September 2011.

To find where your ranch is, go to the Library and search for it, then map. :)

Firefox browser is not always working well with Adobe Flash these days. I can't use it at all right now. Safari is use-able though not great, it's a bit laggy.

I don't know if it's Firefox vs Win. 10 or just Firefox vs Flash, but it's totally weird for me. *laughing out loud!*

Add a reply to this topic:


[ New Player Guide ]
[ Rules ] [ Terms and Conditions ] [ Privacy Policy ]

[ Expected Behavior ] [ Contact Us ] [ Credits ]
Copyright © 2021 Horse Isle